[Openswan Users] ipsec-tools required on 2.4 based kernel?
ali at smallmoon.com
Mon Jan 24 13:26:29 CET 2005
Thanks so far for all the help.
I have a new question. When I attempt to install openswan-2.2.0 binaries
on a RH9 system (2.4 based kernel, 2.4.20-6), it complains that I require
ipsec-tools. Should I ignore this with the forced option? When I try to
install ipsec-tools I get an error that kernel 2.6 is required.
I must be doing something wrong. Does openswan-2.2 really support 2.4
More information about the Users