[Openswan dev] Fedora 9 rpmbuild on 2.6.14 doesn't...

Michael H. Warfield mhw at WittsEnd.com
Mon Jun 9 11:01:20 EDT 2008

Just tried building rpms for 2.6.14 on my Fedora 9 system and it blows
chunks complaining about "second %prep".  Diff of the spec files between
2.6.13 and 2.6.14 are rather massive.  Tried it both with -ta on the tar
file and -ba after extracting the fedora .spec file.

[root at kolvir SPECS]# rpmbuild -ba openswan.spec 
error: line 291: second %prep

Michael H. Warfield (AI4NB) | (770) 985-6132 |  mhw at WittsEnd.com
   /\/\|=mhw=|\/\/          | (678) 463-0932 |  http://www.wittsend.com/mhw/
   NIC whois: MHW9          | An optimist believes we live in the best of all
 PGP Key: 0xDF1DD471        | possible worlds.  A pessimist is sure of it!

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 307 bytes
Desc: This is a digitally signed message part
Url : http://lists.openswan.org/pipermail/dev/attachments/20080609/912226a6/attachment.bin 

More information about the Dev mailing list